• 欢迎访问水熊虫网站,这里是我个人的工作博客,内容大多是遇到问题完善后,会在这里进行总结归纳内容! QQ群
  • Git主题现已支持滚动公告栏功能,兼容其他浏览器,看到的就是咯,在后台最新消息那里用li标签添加即可。
  • 最新版Git主题已支持说说碎语功能,可像添加文章一样直接添加说说,新建说说页面即可,最后重新保存固定连接,演示地址

安装.net4.6时候提示”你需要先安装对应于KB2919355的更新,然后才可以在windows8.1或windows server2012 R2上安装此产品”

环境配置 WaterBear 1周前 (09-11) 6次浏览 未收录 0个评论 扫描二维码

1.在windows2012系统中安装.net4.6时候提示”你需要先安装对应于KB2919355的更新,然后才可以在windows8.1或windows server2012 R2上安装此产品”

安装.net4.6时候提示”你需要先安装对应于KB2919355的更新,然后才可以在windows8.1或windows server2012 R2上安装此产品”

2.在下载了KB2919355补丁进行安装时候由提示”此更新不适用于你的计算机”

安装.net4.6时候提示”你需要先安装对应于KB2919355的更新,然后才可以在windows8.1或windows server2012 R2上安装此产品”

3.其实在安装KB2919355前还需要安装其他补丁KB2919442”

https://www.microsoft.com/zh-CN/download/details.aspx?id=42153

网络上说需要顺序安装更新:clearcompressionflag.exe、KB2919355、KB2932046、KB2959977、KB2937592、KB2938439 和 KB2934018
本人只操作了安装KB2919442,其他文件clearcompressionflag.exe下载后无法安装.

安装.net4.6时候提示”你需要先安装对应于KB2919355的更新,然后才可以在windows8.1或windows server2012 R2上安装此产品”

4.好了,接下来可以继续安装我们的KB2919355补丁了,这个安装过程很慢将近进行了50分钟,需要耐心等待.

安装.net4.6时候提示”你需要先安装对应于KB2919355的更新,然后才可以在windows8.1或windows server2012 R2上安装此产品”

5.下面可以安装.net4.6了.

安装.net4.6时候提示”你需要先安装对应于KB2919355的更新,然后才可以在windows8.1或windows server2012 R2上安装此产品”










WaterBear , 版权所有丨如未注明 , 均为原创丨本网站采用BY-NC-SA协议进行授权
转载请注明原文链接:安装.net4.6时候提示”你需要先安装对应于KB2919355的更新,然后才可以在windows8.1或windows server2012 R2上安装此产品”
喜欢 (0)
[[email protected]]
分享 (0)

您必须 登录 才能发表评论!